Recurring Transaction Agreements
Incident Report for Cardstream
Postmortem

Resolved.

Posted Sep 05, 2022 - 10:49 BST

Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 15:24 BST
Monitoring
Our engineering team have resolved the issue and are monitoring progress.
Posted Jun 27, 2022 - 15:08 BST
Identified
We have identified an issue resulting in a delay in the processing of RTAs.

Our engineering team is involved and working on a solution. We will provide an update as soon as it becomes available.
Posted Jun 27, 2022 - 11:58 BST
This incident affected: Cardstream Payment Gateway.