Welcome to the Cardstream status page
All Systems Operational
Cardstream Payment Gateway Operational
OBN Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Resolved - Cardstream experienced an issue affecting access to the Merchant Management Systems (MMS) and Transaction processing from approximately 08:02 BST - 08:12 BST.

We are now monitoring this incident.

Apr 10, 08:00 BST
Completed - The scheduled maintenance has been completed.
Apr 10, 06:00 BST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 04:00 BST
Scheduled - Cardstream will be carrying out routine maintenance on the Gateway.

You are advised that transaction processing, APIs, and the Merchant Management System (MMS) may become intermittently unavailable during this time.

A further communication will be sent once the maintenance has started and completed.

Kind Regards
Cardstream Support

Apr 3, 14:11 BST
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024
Resolved - Cardstream experienced an issue affecting access to the Merchant Management Systems (MMS) and Transaction processing from approximately 18:45 BST to 18:58 BST.

We are now monitoring this incident.

Kind Regards
Cardstream Support

Apr 6, 19:00 BST
Apr 5, 2024

No incidents reported.

Apr 4, 2024
Resolved - Upon further monitoring, Cardstream can confirm that the Merchant Management Systems (MMS) and Transaction processing have returned to normal. The incident was resolved at 13:37 BST.
Apr 4, 15:24 BST
Monitoring - Cardstream can see that processing returned to normal as of approximately 13:37 BST. We will continue to monitor.
Apr 4, 13:46 BST
Investigating - Cardstream is urgently investigating an incident that is affecting access to the Merchant Management Systems (MMS) and Transaction processing.

We are treating this with the highest priority and working with our engineers to resolve it.

We will provide further updates within the hour.

Kind Regards
Cardstream Support

Apr 4, 13:29 BST
Apr 3, 2024

No incidents reported.

Apr 2, 2024

No incidents reported.