Gateway incident
Incident Report for Cardstream
Resolved
Upon further monitoring, Cardstream can confirm that the Merchant Management Systems (MMS) and Transaction processing have returned to normal. The incident was resolved at 13:37 BST.
Posted Apr 04, 2024 - 15:24 BST
Monitoring
Cardstream can see that processing returned to normal as of approximately 13:37 BST. We will continue to monitor.
Posted Apr 04, 2024 - 13:46 BST
Investigating
Cardstream is urgently investigating an incident that is affecting access to the Merchant Management Systems (MMS) and Transaction processing.

We are treating this with the highest priority and working with our engineers to resolve it.

We will provide further updates within the hour.

Kind Regards
Cardstream Support
Posted Apr 04, 2024 - 13:29 BST
This incident affected: Cardstream Payment Gateway.