Delay in Settlement

Incident Report for Cardstream

Resolved

Transactions have been recaptured to be sent in tonight's settlement run.

Please note, this may result in a day's delay in the settlement of funds for affected transactions.
Posted Mar 27, 2025 - 09:58 GMT

Identified

Cardstream has identified an issue with Settlement files for transactions processed 26/03 with the below Acquirers:

• Evo Payments
• Borgun
• Rietumu (Decta SOAP)
• Processing.com
• Bambora
• NomuPay

Our engineers are working to resolve this and further updates will be provided.
Posted Mar 27, 2025 - 09:40 GMT
This incident affected: Cardstream Payment Gateway.