Delay in Settlement
Incident Report for Cardstream
Resolved
The below files have now been successfully acknowledged by the relevant Acquirer:

- Trust Payments
- Fiserv Omnipay
- Paystrax
- Cetler
- Barclaycard

Transactions for the below Acquirers have been captured to be sent in tonight's settlement run:

- Ecomprocessing
- Paysafe
- Nomupay Hong Kong
Posted Jan 20, 2025 - 11:07 GMT
Monitoring
For transactions processed yesterday, we have identified an issue resulting in a delay to Settlement files for the below Acquirers:

- Trust Payments
- Fiserv Omnipay
- Paystrax
- Cetler
- Barclaycard
- Ecomprocessing
- Paysafe
- Nomupay Hong Kong

Our engineers are working to resolve this. We will keep you updated.
Posted Jan 20, 2025 - 09:31 GMT
This incident affected: Cardstream Payment Gateway.