3-D Secure Transaction Authorisation

Incident Report for Cardstream

Resolved

This incident has been resolved.
Posted May 06, 2026 - 16:13 BST

Monitoring

Cardstream can confirm that 3-D Secure Authentication rates have returned to normal.

We continue to monitor.
Posted May 06, 2026 - 13:59 BST

Identified

Cardstream has seen an increase in 3-D Secure transaction errors for several Issuers, due to the unavailability of their chosen Access Control Server (ACS).

We continue to monitor authorisation rates.
Posted May 06, 2026 - 12:00 BST
This incident affected: Cardstream Payment Gateway.