Cashflows Transaction Processing

Incident Report for Cardstream

Resolved

This incident has been resolved.
Posted May 12, 2026 - 16:27 BST

Monitoring

Cardstream has seen Cashflows transaction authorisation rates resume to normal levels.

Our engineers continue to monitor.
Posted May 12, 2026 - 15:15 BST

Investigating

Cardstream has seen an increase in Acquirer errors for Cashflows transactions.

Cashflows has confirmed that they have identified the root cause and are now looking to restore service.
Posted May 12, 2026 - 15:02 BST
This incident affected: Cardstream Payment Gateway.