Gateway incident

Incident Report for Cardstream

Resolved

Cardstream can confirm this is resolved.
Posted Apr 16, 2025 - 16:58 BST

Monitoring

An update has been made which has restored normal access levels.

Cardstream continues to monitor.
Posted Apr 16, 2025 - 09:28 BST

Update

We continue to investigate and will keep you updated with progress.
Posted Apr 15, 2025 - 15:16 BST

Investigating

Cardstream is urgently investigating an incident that is intermittently affecting access to the Merchant Management Systems (MMS).

We are treating this with the highest priority and working with our engineers to resolve it.

We will provide further updates within the hour.

Kind regards
Cardstream Support
Posted Apr 15, 2025 - 13:48 BST
This incident affected: Cardstream Payment Gateway.